Saturday, June 23, 2007


It has been over a month now that I have been using PCLINUXOS 2007 on my machine. My daughter has been running TR4, but, I left here there until I was comfortable with the new version. It has been running solidly on this machine without a glitch, almost.

The only problem I had was with the Palm M130. The application JPILOT would not make a connection to /dev/ttyUSB1 or /dev/ttyUSB0 or /dev/pilot no matter what I did. I checked out the forums at PCLINUXOS, but, everyone who were posting didn't have a fix at that time. Two days ago I did a google search on the problem along with the error message and I found a message on the UBUNTU forum where a person had the same problem, and the solution! The fix was to change the preferences serial rate for both jpilot and the PALM itself to 57600. Shut down jpilot and then you then initiate the sync on the palm first and then press sync on jpilot. The fix worked and all of my hardware is working. As long as you start the sync on the Pilot first jpilot will work properly.

I also found a note in the forums about SYNAPTIC and go into settings, repositories and add 'KDE' to the sections. Basically the sections should contain 'main extra nonfree kde'. I did this and KlamAV was there and I installed it on my system. I use KlamAV as I do bring work home and I like to scan the documents on a regular basis.

My next job this weekend is to update my daughter's machine and then my wife's machine will be upgraded. My wife also wants me to install SCRIBUS on her machine so she can play with it. The only application in Windows on her machine is MSPUBLISHER and she is looking for a good replacement for that application so she can be running everything from Linux.